Free and Open Source real time strategy game with a new take on micro-management

Fr:Download and Install

From Globulation2

Jump to: navigation, search

English | Français | Deutsch | Español | Italiano | Česky | Română | Русский | Català | Suomi | Japanese | Русский | Chinese

Sortie de la Beta 4 0.9.4.4: La version 0.9.4.4 est sortie, elle corrige un problème avec YOG qui n'affichait pas les utilisateurs d'IRC alors qu'il le devrait.

Note: Glob2 peut ne pas fonctionner sur OS X Snow Leopard. Nous attendons un patch pour SDL avant de pouvoir mettre à jour notre binaire.

Si vous avez installé le jeu, mais constatez des problèmes de fonctionnement ou si vous ne pouvez pas compiler la distribution source, essayez de voir la page de Foire Aux Questions, qui contient une section relative aux problèmes d'installation.

Vous cherchez la dernière version de développement du code source? Voir la page de Compilations pour plus d'informations sur la façon de télécharger et compiler à partir de notre dépôt Mercurial. De temps en temps, nous faisons des avant premières, mais soyez aussi conscients qu'ils ne sont pas encore disponibles pour de bonnes raisons.

Téléchargements

Windows
Windows_download.png
Beta 4 (0.9.4.4)
glob2-0.9.4.4.exe
Mac
Mac_download.png
Beta 4 (0.9.4.4)
Universal Binary
or
MacPorts


Vous pouvez toujours télécharger les Anciennes versions. Elles peuvent être utiles si vous voulez un binaire qui n'est pas encore disponible pour votre système.
Cependant, gardez à l'esprit que le jeu sur Internet ne marchera probablement pas avec les anciennes versions. (Voir Quelle version dois-je choisir pour jouer dans la FAQ.)

Paquets des distributions Linux

Les paquets suivants peuvent être obsolètes: Les paquets suivants et/ou une ligne de commandes pour installer Globulation 2 peuvent être obsolètes pour certaines distributions. Pour obtenir la dernière version (Si vous ne pouvez pas l'obtenir à partir de ce qui suit), nous vous suggérons de compiler à partir des sources si vous utilisez Linux.
Mandriva
Mandriva_download.png
Beta 4 (0.9.4.1) (plus à jour, mais toujours compatible)
2009.1: i386/x86_64/source

Pour installer à partir du dépôt Mandriva, tapez :
urpmi globulation2
Fedora
Fedora_download.png
Beta 3 (0.9.3) (plus à jour)
Core 11: i386/x86_64/source

Pour installer à partir du dépôt Fedora, écrivez :
yum install glob2
Gentoo
Gentoo_download.png
Beta 4 (0.9.4.4)
ebuild

Pour installer à partir du dépôt Gentoo, écrivez :
emerge glob2
Archlinux
Archlinux-icon.png
Beta 4 (0.9.4.4)
AUR: i386

Pour installer à partir du dépôt Archlinux, écrivez :
pacman -S glob2

Debian
Debian_download.png
Beta 4 (0.9.4.4)
Lenny: i386/x86_64

Pour installer à partir du dépôt Debian, écrivez :
apt-get install glob2

Vous pouvez également télécharger un des paquets ci-dessus, pour cela, écrivez : dpkg -i glob2_VERSION.deb. Si vous avez des problèmes de dépendances, résolvez-les et réessayez.
Debian
Debian_download.png
Beta 5 (0.9.5RC) (release candidate)
Lenny: i386/x86_64

Pour installer à partir du dépôt Debian, écrivez :
apt-get install glob2

Vous pouvez également télécharger un des paquets ci-dessus, pour cela, écrivez : dpkg -i glob2_VERSION.deb. Si vous avez des problèmes de dépendances, résolvez-les et réessayez.
openSuSE
SuSE_download.png
Beta 4 (0.9.4.4)
Dépôt Packman

Pour installer à partir du dépôt openSUSE, écrivez : zypper install glob2
Ou cliquez sur ce lien pour utiliser l'installation en 1 clic de openSUSE : installation-en-1-clic glob2
Si vous avez un quelconque problème avec les paquets openSUSE, contactez l'équipe de Packman.
Ubuntu
Ubuntu_download.png
Beta 4 (0.9.4.1) (plus à jour, mais toujours compatible)
Core 11: i386/x86_64 - data

Pour installer à partir du dépôt Ubuntu, écrivez : apt-get install glob2

Vous pouvez également télécharger un des paquets ci-dessus, pour cela, écrivez : dpkg -i glob2_VERSION.deb. Si vous avez des problèmes de dépendances, résolvez-les et réessayez.

Vous pouvez également voir la section des paquets Debian, ils devraient fonctionner.

FreeBSD
FreeBSD-logo.png
Aucun téléchargement disponible.

Un portage existe, et les paquets sont construits pour différentes plateformes. Cf FreshPorts.
Slackware
Slackware-logo.png
Beta 3 (0.9.3) (plus à jour)
12.1: i386